IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> file not found: mmtask.tsk
daffyff
post May 26 2020, 05:58 AM
Post #1


Apprentice


Group: Members
Posts: 2
Joined: 26-May 20
Member No.: 8,803
referrer:google



Hi all, I just reintroduced myself to mordor after many many many years of being away. Everything is fine, but i keep getting this error message popping up when i first load the game, when i first go into the dungeon, and while i am in the dungeon every 5 seconds or so. I can kind of ignore it, but i would like to solve it. Anyone wish to share their mmtask.tsk file with me? and tell me where to put it laugh.gif
Go to the top of the page
 
+Quote Post
BLauritson
post May 26 2020, 06:57 AM
Post #2


Lord Fnorgle
**********

Group: Admin
Posts: 2,354
Joined: 25-September 04
From: Bristol, England
Member No.: 9
referrer:Let's see.. I can't remember now, it was too long ago.



According to Google this is a Windows system file for Windows 9x/ME.

This site may be able to help you (obviously make sure you scan it for viruses etc. first smile.gif) - http://www.dll-found.com/mmtask.tsk_download.html


--------------------
Go to the top of the page
 
+Quote Post
daffyff
post May 26 2020, 07:00 PM
Post #3


Apprentice


Group: Members
Posts: 2
Joined: 26-May 20
Member No.: 8,803
referrer:google



Thank you so much for your help, blauritson.

I actually fixed this by putting a blank text file (technically not blank, it had one space in it) named it mmtask.tsk and put a copy in the mordor and molder/data folders.
I did this using the file manager in my windows 3.1 emulator, and my god....I forgot how difficult that OS was.

I guess now my question is...should i do it the right way?
Go to the top of the page
 
+Quote Post
BLauritson
post May 27 2020, 06:57 AM
Post #4


Lord Fnorgle
**********

Group: Admin
Posts: 2,354
Joined: 25-September 04
From: Bristol, England
Member No.: 9
referrer:Let's see.. I can't remember now, it was too long ago.



I guess if the only issue was the pop-up messages and the missing file wasn't creating any other issues then it's probably safe to carry on with the solution you've tried smile.gif


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 8th August 2020 - 05:12 AM
Bridged By IpbWiki: Integration Of Invision Power Board and MediaWiki © GlobalSoft
Copyrights and Credits