IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Recent Spam
Walky
post Oct 2 2008, 02:46 PM
Post #1


Adventurer
****

Group: Mordor MP Prog
Posts: 439
Joined: 2-April 07
From: Zuerich, Switzerland
Member No.: 3,321
referrer:Signature of Crasher in Demise Forums



Is it possible that there are bots around that manage to "hack" the registration check? Seems that there has been too much spam around lately.
Go to the top of the page
 
+Quote Post
Danjen
post Oct 2 2008, 03:05 PM
Post #2


Veteran
********

Group: Mordor MP Prog
Posts: 1,467
Joined: 25-May 07
From: Canada
Member No.: 3,498
referrer:Decklin's Domain



I don't notice any spam. Then again, I seldomly leave the MXP dev forums.

EDIT: Scratch that, just saw some.
Go to the top of the page
 
+Quote Post
Braindead
post Oct 2 2008, 07:34 PM
Post #3


Zombie Master
**********

Group: Admin
Posts: 3,807
Joined: 24-September 04
From: Belgium
Member No.: 1
referrer:;)



this spam is coming on the wiki or the forum?


--------------------
Do not PM me for support, if you have troubles running Mordor ask in the Technical Support forum!
Go to the top of the page
 
+Quote Post
aardless
post Oct 2 2008, 07:58 PM
Post #4


Goblin Shaman at work (used to be: on strike...)
**********

Group: Admin
Posts: 5,406
Joined: 27-September 04
From: Somewhere on level 3, staring at the light
Member No.: 18
referrer::yahoo:



In the forum. I just checked the wiki, which seems to be alright thankfully. I banned about thirty bots who joined in the last two days, while we normally get four-ish members a day.
Hopefully the problem is fixed.


--------------------
If money doesn't grow on trees, why is it that banks have branches? - sig of a guy on a chinese forum

Most off-topic topics are off-topic - fart642000
Go to the top of the page
 
+Quote Post
Walky
post Oct 6 2008, 10:23 AM
Post #5


Adventurer
****

Group: Mordor MP Prog
Posts: 439
Joined: 2-April 07
From: Zuerich, Switzerland
Member No.: 3,321
referrer:Signature of Crasher in Demise Forums



let's hope so...
Go to the top of the page
 
+Quote Post
Braindead
post Oct 6 2008, 05:59 PM
Post #6


Zombie Master
**********

Group: Admin
Posts: 3,807
Joined: 24-September 04
From: Belgium
Member No.: 1
referrer:;)



ok uploaded the new software, should hopefully have fixed the issue...


--------------------
Do not PM me for support, if you have troubles running Mordor ask in the Technical Support forum!
Go to the top of the page
 
+Quote Post
Danjen
post Oct 6 2008, 07:18 PM
Post #7


Veteran
********

Group: Mordor MP Prog
Posts: 1,467
Joined: 25-May 07
From: Canada
Member No.: 3,498
referrer:Decklin's Domain



I'm not sure if it is related at all, but the Portal link now takes me to the board list, as opposed to before where it functioned at a hub with links to recent posts and new members and stuff... It's not displaying it anymore for me?
Go to the top of the page
 
+Quote Post
Braindead
post Oct 6 2008, 07:27 PM
Post #8


Zombie Master
**********

Group: Admin
Posts: 3,807
Joined: 24-September 04
From: Belgium
Member No.: 1
referrer:;)



upgrade of the board software caused that I guess... will have to look into what I had to change to achieve the portal coming up...


--------------------
Do not PM me for support, if you have troubles running Mordor ask in the Technical Support forum!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24th October 2019 - 03:00 AM
Bridged By IpbWiki: Integration Of Invision Power Board and MediaWiki © GlobalSoft
Copyrights and Credits