IPB

Welcome Guest ( Log In | Register )

> Site was moved to new server
Braindead
post Sep 8 2016, 07:35 PM
Post #1


Zombie Master
**********

Group: Admin
Posts: 3,807
Joined: 24-September 04
From: Belgium
Member No.: 1
referrer:;)



noticed today that my host moved the mordor site to a new server.... without notifying me...

only 50 of the about 204 database tables got moved... sigh... of course nothing worked. luckily I spotted it in time so that I could fetch the data from the old server.

Wiki integration currently does not currently work, I disabled it, currently it displays some errors, but at least the existing content should be somewhat readable. Not sure when I'll find the time to fix it properly, but I should get around it sooner or later... and when something is not working as it should, maybe you can play some Mordor in the mean time... wink.gif

If you notice something else that is wrong you can post it in this topic.


--------------------
Do not PM me for support, if you have troubles running Mordor ask in the Technical Support forum!
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Gutsy
post Sep 4 2017, 12:11 AM
Post #2


Gibbering Frenchman
*********

Group: Members Plus
Posts: 1,540
Joined: 5-October 05
From: Canada
Member No.: 782
referrer:Slimey's



Thanks for keeping this place running after all these years.


--------------------
Gutsy
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 20th July 2019 - 01:58 AM
Bridged By IpbWiki: Integration Of Invision Power Board and MediaWiki © GlobalSoft
Copyrights and Credits