IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 64 bit Mordor.
pruck
post Oct 25 2012, 11:30 PM
Post #1


Apprentice


Group: Members
Posts: 1
Joined: 25-October 12
Member No.: 6,988
referrer:google



I am currently trying to run Win 3.1 on my Windows 7, through DOSbox 0.74. For Mordor to work, I need to run 256 color mode... yet when I try installing video driver it keeps telling me the windows install files "Aren't write-allowed or being used by the windows system.", which, I don't believe they are being used. I tried using the "take control of folder" right click option (google it, it's handy), and moving the folders from C:\ to my desktop. Neither seems to be working. Any suggestions?
Go to the top of the page
 
+Quote Post
Braindead
post Oct 26 2012, 06:15 PM
Post #2


Zombie Master
**********

Group: Admin
Posts: 3,807
Joined: 24-September 04
From: Belgium
Member No.: 1
referrer:;)



use virtual pc or Vmware instead?


--------------------
Do not PM me for support, if you have troubles running Mordor ask in the Technical Support forum!
Go to the top of the page
 
+Quote Post
Theobromine
post Apr 10 2013, 02:52 AM
Post #3


Apprentice


Group: Members
Posts: 2
Joined: 9-June 06
Member No.: 2,012
referrer:Looking on the web in hopes of a way to reset my forgotten Mordor password.



I managed to get Dosbox .74 on my Win 7 64 bit box and was able to install win 3.1 using the following site. http://vogons.zetafleet.com/viewtopic.php?t=9405 I have the s3 driver installed and working for 1024x768 and 64k colors. Mordor runs great and so does the sound. Good luck.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 16th July 2019 - 03:13 PM
Bridged By IpbWiki: Integration Of Invision Power Board and MediaWiki © GlobalSoft
Copyrights and Credits